Search Issue Tracker

0
votes
Active

AssetPostprocessor methods not called during a fresh import or full reim...

Asset and Scene Management

-

Apr 20, 2017

-

Version: 5.6.0f3

To reproduce: 1) Open the attached project 2) Notice there is nothing printed to the Console 3) Right click the Validation Warning A... Read more

0
votes
Active

[Android] Calling Marshal.AllocHGlobal and then LoadAllAssets increases ...

Mobile

-

Mar 29, 2017

-

Version: 5.3.7p3

How to reproduce: 1. Open user attached project 2. Build and run 3. Wait for Marshall allocation and asset bundle load to finish 4.... Read more

0
votes
Fix in review

GraphicsRaycaster not working after executing AddComponent<Image> ()

UI

-

Apr 20, 2017

-

Version: 5.6.0p1

To reproduce: 1. Open the project, attached by user 2. Press Play 3. Press A button, this will create new game object with Image co... Read more

0
votes
Active

Baked lighting shadow Artifacts when objects are further away from the c...

Global Illumination

-

Apr 20, 2017

-

Version: 5.5.1p4

Steps to reproduce: 1. Create a new project 2. Create a new scene 3. Set the Directional Light to baked 4. Set it to cast soft/hard ... Read more

0
votes
Active

Type [ProceduralMaterial] cannot compile on WebGL and is not stripped

WebGL

-

Apr 21, 2017

-

Version: 5.6.0b4

When trying to compile a build with a script that contains the type "ProceduralMaterial" (substances) to WebGL it will through a mis... Read more

0
votes
Active

[WebGL] Missing Progress bar for some projects in Unity 5.6.0f

WebGL

-

Apr 10, 2017

-

Version: 5.6.0f3

To reproduce: 1. Open any large project (user's project and builds are added in Edit) 2. Build and run it on WebGL Expected: when l... Read more

0
votes
Active

Unity crashes when using external pointer to WebCamTexture at TexturesD3...

Graphics - General

-

Apr 19, 2017

-

Version: 5.6.0f3

Steps to reproduce: 1. Open the attached project (WebCamBug.zip) 2. Open the Assets/test.unity scene 3. Play a Scene 4. Observe the ... Read more

0
votes
Active

[macOS] Video Player doesn't play on standalone build with x86 architecture

Video

-

Apr 21, 2017

-

Version: 5.6.0f3

Steps to reproduce: 1. Download and open "903612 repro.zip" 2. In build settings window, make sure the architecture is set to x86 3.... Read more

1
votes
Fix in review

Animator.SetLayerWeight CPU usage is increased compared to 5.5

Profiling

-

Apr 21, 2017

-

Version: 5.6.0f3

Steps to reproduce: 1. Download 903687_repro.zip and open "test" scene 2. Open profiler and enter play mode 3. In Profiler check Beh... Read more

0
votes
By Design

Crash in scripting_array_length when using StructLayout attribute and in...

Scripting

-

Apr 17, 2017

-

Version: 5.5.1f1

To reproduce: 1. Open the project, attached by tester 2. Select Main Camera in the scene 3. In the Inspector, change values in the ... Read more

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.