Search Issue Tracker

0
votes
Not Reproducible

Accents don't work when the file is created inside the MonoDevelop

CodeEditors

-

Sep 18, 2013

-

Version/s: 4.2.1f4

To reproduce: 1. Create a file inside Unity's Editor 2. Create another file from MonoDevelop's Editor. 3. On each file write a Debu... Read more

5
votes
Duplicate

MonoDevelop debugger does not always display Generic List types properly

CodeEditors

-

Sep 21, 2013

-

Version/s: 4.3.0b3

Steps to reproduce : - import the project attached - open the script Prospector.cs and place a breakpoint at line 78 - attach the p... Read more

1
votes
Duplicate

MonoDevelop does not support ยด~ and similar symbols on Portuguese (Brazi...

CodeEditors

-

Sep 23, 2013

-

Version/s: 4.3.0b3

To reproduce: 1. Add Portuguese (Brazil ABNT) to the available languages in your language preferences 2. Open a new script in MonoDe... Read more

3
votes
Won't Fix
0
votes
Fixed

Can't edit JS or Boo scripts with MD

CodeEditors

-

Oct 02, 2013

-

Version/s: 4.2.2f1

1) What happened I can't edit a JS or Boo script with MD from Unity. 2) How can we reproduce it using the example you attached -ins... Read more

0
votes
Won't Fix

Mono develop does not load character fonts on non-admin accounts

CodeEditors

-

Oct 06, 2013

-

Version/s: 4.2.1f4

To reproduce: 1. Log in into a standart mac account 2. Open Unity 3. Open any script in MonoDevelop 4. Notice that the font is not t... Read more

2
votes
Fixed

Step-Over skips the whole body of switch statement

CodeEditors

-

Oct 09, 2013

-

Version/s: 4.3.0b3

Steps to reproduce : - create a new project - import the script attached - create a new game object and attach the script to it - a... Read more

0
votes
Fixed

During debugging, every enum variable/value is reported with

CodeEditors

-

Oct 09, 2013

-

Version/s: 4.3.0b3

During debugging, every enum variable/value is reported with the message "The requested item has been unloaded" Read more

0
votes
Fixed
1
votes
Fixed

Missing assembly reference when creating text templates in MonoDevelop

CodeEditors

-

Oct 10, 2013

-

Version/s: 4.3.0b5

1) What happened Missing assembly reference when creating text templates in MonoDevelop 2) How can we reproduce it using the exampl... Read more

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.