Search Issue Tracker

Postponed means that the issue was either a feature request or something that requires major refactoring on our side. Since that makes the issue not actionable in the close future we choose to close it as Postponed and add it on our internal roadmaps and technical debt pages instead.




Found in


Issue ID




[Enlighten] Stuck at clustering jobs when baking lightmaps

Progressive Lightmapper


-e: attached project never finishes baking

--open attached project (it is!/content/9473)
--open the "scene" in the JunglePack
--open lighting window
--start the backing
--NOTICE it gets stuck at "5/11 clustering"
---it was running two JobProcesses at max for over 1h and logged nothing into the the editor log
--cancel bake
--change color space to linear in player settings
--start baking process
--NOTICE it gets now stuck at "7/11 Light Transport"

--would be really nice to have some extra indication as to whether it is actually still doing something and not just spinning

  1. Resolution Note (2021.2.X):

    We won't be fixing Enlighten-related issues as it has been deprecated. Please consider using Progressive CPU or GPU Lightmappers instead.

Comments (129)

  1. tarekgedawy

    Jan 07, 2023 23:59 أسعار الشحن للاردن توصيل من الرياض الى الاردن -to-Jordan.html شحن من جدة الى الاردن النقل البري من السعودية الى الاردن -to-Jordan.html شركة شحن عفش من جدة الى الاردن شحن للاردن من الرياض شركة نقل اثاث من الرياض الى الاردن شحن اغراض من السعودية الي الاردن شحن اغراض للاردن شركة شحن من السعودية الي الأردن شحن بضائع من السعودية الى الاردن شحن شنط وكراتين الى الاردن

  2. tarekgedawy

    Jan 07, 2023 23:43

  3. tarekgedawy

    Jan 07, 2023 23:42 الافضل لنقل الاثاث نقل عفش شحن دولى الركن السعودى الفارس للشحن شركة السعد نتائج الامتحانات

  4. AlanMattano

    Nov 17, 2017 14:55

    Unity 5.6 2017

    5/11 cluster | 1 job still not done (in progress) when adding a big 128 scale plane into the scene.

  5. jeffreylmeyer

    Sep 11, 2017 01:12

    I am having same issue, completely freezes the program when lighting starts to calculate, does it in 5.5.4 and 2017, worthless editor

  6. micktravels

    Jun 19, 2017 04:10

    I was having the same annoying problem on 5.6.1. Fixed it by changing Lightmapper in the Lighting Window from Enlighten to Progressive. I imagine that's why this issue is marked as Postponed - because it is unique to an older lightmapper and they don't need to go back and fix it.

  7. 2007michaeleh

    Jun 18, 2017 02:25

    Yeah, plus you can't build the normal way if it keeps getting stuck on one part of the baking process! :(

  8. EMClick

    Apr 03, 2017 15:42

    is unbelievable from version 5.0 to 5.6 there is no fix for this issue, so many reports. Is relationed to some exhaustive task.

    In my case, I lower the resolution of Lightmap Parameters to Default-LowResolution and LightmapSize to 256 and started to walk again but this should not be.

    Please do something about it

  9. FountainaGoat

    Mar 09, 2017 22:08

    What solved this issue for me was switching to UV charts view and adjusting the lightmap resolution in light mapping settings and each meshes "scale in lightmap" parameter until they were reasonable. The default lightmap resolution parameter for my scene was 40 which was way too high.

  10. Seraphic572

    Mar 06, 2017 16:04

    When will this issue get addressed ?

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.