Search Issue Tracker

Fixed

Votes

89

Found in

4.3.0b4

Issue ID

567130

Regression

No

Scrolling doesn't work with Apple Mighy Mouse A1152

CodeEditors

-

Steps to reproduce :

- have an Apple Mighty Mouse A1152 connected
- open a longer script in Mono Develop
- try to scroll with the mouse and notice it doesn't work

Comments (64)

  1. 3854bd54e88dcc415092993bdf9b7899?d=mm

    Schneider21

    Feb 06, 2014 14:57

    Same issue here with standard Apple wired mouse.

  2. Bd338ec7af69bc2545edfdcb02ebf459?d=mm

    amuzulo

    Jan 14, 2014 10:19

    Same issue with Logitech Performance MX. :(

  3. 8cf01d84f0d73db2d7d23ad7bb856126?d=mm

    schl3cht3r

    Jan 10, 2014 10:23

    Same issue, no scrolling at all. Logitech M705. Mavericks 10.9.1, MonoDevelop 4.0.1, Logitech Control Center 3.9.0.
    Please fix asap!

  4. 487f11c6080dccf91fc3858a4a46db1e?d=mm

    Bulgroz

    Jan 06, 2014 18:59

    I have this exact problem with my wired Logitec MX performance mouse. Very annoying, funny think is if I start scrolling w. MBP mousepad, i can continue the scroll w. the scrollwheel. When the scroll ends, it cannot start another scroll

  5. Ebf277473d9011ff8364da1b9fb10144?d=mm

    LawyerOfGod

    Jan 05, 2014 15:12

    x 10

  6. Dcaf4e4d68478836da21f40782ba5537?d=mm

    LukaKotar

    Dec 11, 2013 17:14

    +10 - Same issue here, but I am using a Logitech mouse. It is getting really annoying, having to use page up and page down, or clicking and dragging in order to scroll.

  7. Dfe0a6f6af34ee2eefca1ee065c56a93?d=mm

    Minimally

    Dec 01, 2013 23:40

    I got a response from a developer working on the normal version of monodevelop that the issue was actually fixed already in a more recent version, but since Unity has an oudated version....

  8. 21de20b393f84384a101dcf6bb21e0be?d=mm

    DavidErosa

    Nov 29, 2013 18:04

    I'm having the same issue with a Logitech M705. It was working OK with prev. Monodevelop versions but the new 4.0.1 is not working anymore. I opened an issue and today I received a response stating that it was duplicated. While I was investigating the issue, I found out that it was a known problem (https://bugzilla.xamarin.com/show_bug.cgi?id=7798) and that Monodevelop 4.0.3 solved it.

    Meanwhile, I'm using XamarinStudio, which works fine, but I can't debug...

  9. 01b280378fe5ed1f4bcfe93b3ea50076?d=mm

    Cery_

    Nov 29, 2013 15:30

    Got the same problem. With the Logitech MX and my Wacom Intuos Tablet.

  10. Fc297e9938ab80d22976d2f536a7ca56?d=mm

    Aurigan

    Nov 25, 2013 17:12

    also using logitech mx mouse and scrolling broken in 4.0.1 monodevelop. on my mac mini it started working again if i plugged the receiver into the mini itself (rather than a usb hub). on my retina macbook pro it seems to occasionally work for a minute or so then stops regardless of where i plug in the receiver.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.