Search Issue Tracker

Fixed

Votes

89

Found in

4.3.0b4

Issue ID

567130

Regression

No

Scrolling doesn't work with Apple Mighy Mouse A1152

CodeEditors

-

Steps to reproduce :

- have an Apple Mighty Mouse A1152 connected
- open a longer script in Mono Develop
- try to scroll with the mouse and notice it doesn't work

Comments (64)

  1. 2fbfb35f1ba1c6e720bfb3ea76e3a02e?d=mm

    justinluk

    Oct 09, 2014 03:16

    Logitech VX Nano installed on OSX 10.9.4 and I can't scroll either

  2. 635ed0e0a7cb330c1863e82cd741ee51?d=mm

    SamBernaerdt

    Oct 03, 2014 08:27

    Logitech M500, same problem

  3. 60a779162aafadf6f7269c082abfc1ed?d=mm

    jaz78

    Sep 28, 2014 20:57

    Logitech M705 Wireless, same problem.

  4. 2f22d5a401b6b2651371d5dcec7ae5c1?d=mm

    Lupin500

    Sep 22, 2014 08:17

    Same here, very annoying.

  5. E6799de7140cd9824896a6ef4a856817?d=mm

    justin_iSO

    Sep 16, 2014 15:45

    Does not work with Logitech M510 either. How is this still broken?

  6. Daa5de53d9bef0768e579f7ef6b3139b?d=mm

    ShawnFlanagan

    Sep 16, 2014 15:36

    Just tested this in OS X 10.10 DP8 and it's still not working.

  7. E2b879f6a86f38f0f39a7cb51d45fa4d?d=mm

    MattijsKneppers

    Sep 16, 2014 15:04

    Mighty mouse scroll wheel still doesn't work in the MonoDevelop version that comes with Unity.

    Any updates? Any other editors that integrate well?

    Paying around € 3500 (I need full ios and android development options) for a suite that doesn't get around to fixing a simple scroll wheel issue for more than a year doesn't seem like a very smart choice...

  8. Cfbe34c57475c74177cb04975e950ccf?d=mm

    bluescrn

    Sep 15, 2014 10:19

    This is rather annoying (but can be worked around by buying a 'Unity-compatible' mouse - most other USB mice work - but this standard Apple mouse doesn't...)

  9. C71dac9a17f10d42f19d6341ced40238?d=mm

    KenConrad

    Aug 19, 2014 19:57

    why can this not be in a update... this is fixed in Xamarin... please fix this. SUPER annoying. Or at the least give us a workaround ?

  10. 6cf884289b30bf5f6adaf9a54ff0361e?d=mm

    Arctous

    Aug 13, 2014 19:39

    Logitech Performance MX on OS X 10.9.4 does not work, as well.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.