Search Issue Tracker

Duplicate

Votes

1

Found in

2017.4.34f1

2018.4.12f1

Issue ID

1194584

Regression

No

[Mobile] Incorrect symbols are allowed to be added in bundleID/Package Name

Deployment Management

-

To reproduce:
1. Open any project
2. Switch platform to Android or to iOS
3. Go to Player Settings and edit Bundle Identifier (Package Name)
4. Try entering unallowed symbols such as "-, =, +, @, %, &, etc." in the field
5. Try saving the field

Expected Behavior: The name is saved with unallowed symbols
Actual Behavior: The unallowed symbols are deleted

Reproduced with: 2017.4.34f1, 2018.4.12f1, 2019.2.0a10
No longer reproduced with: 2019.2.0a11, 2019.3.0b9, 2020.1.0a11

Comments (3)

  1. 973227956e3d8eda18a3570d768711ba?d=mm

    ryanbabraham

    Jun 20, 2020 14:01

    Nice to see this post. Here, the author shares some information about the incorrect symbols are allowed to be added in bundle id or package name. https://www.labusaccidentattorney.com/ You gave step by step instructions and easy to follow. Thanks for sharing the valuable information for us.

  2. D0a6f3677b502b95a1fe547d33cfb938?d=mm

    Kaitlynjohn

    Oct 30, 2019 12:15

    I have tried to find a solution by reproducing the issue by following the steps provided here. After regenerating it I tried to find a solution for the bug. I tried many methods to fix it but didn’t work. It would be helpful if anyone who got the solution to share the steps here. http://emeraldcutbezelring.com/diamond-promise-rings-for-girlfriend/what-is-a-promise-ring-and-what-does-it-stand-for/

  3. E41ff99ae02f137242501911ae46382c?d=mm

    dkathrina323

    Oct 30, 2019 10:37

    I too had this problem while working with my pc. And I don't had any idea how to solve it. I followed the steps written here. https://findhostingproviders.com It's happening like the same as you are saying. What to do now?? Please help me.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.