Search Issue Tracker

Active

Votes

19

Found in

2019.1.0a2

2019.1.0f2

2019.2.0a1

Issue ID

1147433

Regression

Yes

[MacOS] "Bloom" does not work in Standalone Build

MacOS

-

Steps to repro:
1. Open original project "BugTestProject.zip"
2. Open "SampleScene"
3. Observe that bloom works in the Game view
4. Build and Run

Expected result: Bloom works in a build like in a Game View.
Actual result: Bloom does not work.

Reproduced in: 2019.1.0f2, 2019.0a13
Not reproduced in: 2018.3.14f1, 2019.1.0a1

Comments (13)

  1. A004c64cb1e9bdd602c6f9db8926ea7e?d=mm

    foodandfoodtrips

    Aug 19, 2019 13:30

    Just loved all of the tips you have so lovingly spelled out for us (your on line family). A big Thanks for that. I would definitely take these in mind. https://www.foodandfoodtrips.com

  2. 0c282457c3042141b8b92285048dbb79?d=mm

    tjmaul

    Jun 24, 2019 09:47

    Seems to work fine in 2019.1.8 for the LWRP Sample

  3. Cd921745f3ca5d1aa209fff5448e1c1e?d=mm

    chaseholton

    Jun 07, 2019 02:46

    Still present in 2019.1.5.

  4. B1ef342b712627eda019cfa0cb9971eb?d=mm

    NicodemusRat

    Jun 03, 2019 01:43

    I'm encountering this in 2019.1.4f1

  5. 0a634362474c1328287c998c3025acfe?d=mm

    jaydee_programming

    Jun 01, 2019 00:19

    Happening in 2019.1.4f1, Windows 10, 1070 GPU. Bloom works in the Game view but is gone after building. Stock Ultra settings.

    Seems like this should be a priority 1 issue. A lot of games depend on Bloom.

  6. 5b0bb46f05f57626b7007d7a13eba4b9?d=mm

    Davide1104

    May 22, 2019 11:31

    Also happens with integrated render. I made a simple project with glow and post-processing and with 2018.3.14 works perfectly but in 2019.1.3 doesn't work in build standalone version

  7. A4c3ec206de9464713cb106c4bed6258?d=mm

    MidnightGameDeveloper

    May 19, 2019 16:43

    This bug should get prioritized. The application that i am developing requires bloom so i cant release an update of it right now.I reported this bug a month ago and nothing happened since then, please fix it.

  8. Cd921745f3ca5d1aa209fff5448e1c1e?d=mm

    chaseholton

    May 18, 2019 23:19

    Can confirm the issue is still present in 2019.1.3f1 ... This issue should really get more attention!

  9. 3e39a22af6ff4579dc2cd62d6d1135e5?d=mm

    aneilfnq

    May 15, 2019 10:46

    Still happening on 2019.1.2f1

  10. 0c282457c3042141b8b92285048dbb79?d=mm

    tjmaul

    May 14, 2019 11:05

    Still present in the Lighweight RP template in 2019.1.2f1

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.