Search Issue Tracker

Won't Fix

Fixed in LWRP 4.1

Votes

7

Found in [Package]

Issue ID

1087137

Regression

No

[XR][LWRP] Post processing is not applied when using LWRP with XR

Package: PostProcessing

-

How to Reproduce:
1) Create a new project with the XR Template.
2) Upgrade the LWRP package and Post Processing package to the latest release.
2) Take note of the post processing effects.
3) Build and run with any platform and sdk.
4) Observe that the post processing effects are not applied.

Reproducible in: 2018.3.0b1, 2019.1.0a1

Tested with LWRP 3.3.0 and Post Procesing 2.0.11

  1. Response avatar

    Resolution Note:

    [various]

    XR Management has evaluated this issue and determined that it does not meet our current bug severity threshold. If you would like your issue to be reviewed again, please re-submit your bug.

Comments (3)

  1. 4208f33eff312cc739352e20359b3ffa?d=mm

    Pythalic

    Feb 13, 2019 02:54

    Super important issue. Things like these prevent me from migrating to the beta to make use of the LWRP

  2. 30b6fe72e71d5016921f63e7a75138a9?d=mm

    Tesrym

    Oct 16, 2018 17:02

    https://forum.unity.com/threads/lwrp-4-0-1-preview-is-out.562291/#post-3760105

    I have the same problem, but I don't need to build to see that it doesn't work.

  3. 3e08450acfb3f73533604969116fcd89?d=mm

    renardmf

    Oct 11, 2018 20:14

    Yes, I was noticing the same issue in 2018.3b5. And Also it didn't seem like the new 4.0.1 preview of LWRP fixed it either.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.