Search Issue Tracker

Fixed in 2018.1.X



Found in


Issue ID




Unable to rename AudioMixer group after undocking and moving the window



Reproduction Steps:
1. Import attached project.
2. Open "Bug" audio mixer.
3. Rename any of the groups in it.
4. Undock the Audio Mixer tab and place it elsewhere.
5. Try to rename any of the groups again.

Expected result: Easily able to rename a group.
Actual result: Unable to rename groups. (GIF attached)

Reproducible with: 5.5.2p2, 5.6.2p3, 2017.1.0p1, 2017.2.0b3
Not reproducible with: 5.4.5f1
Regression introduced in: 5.5.0f3

Comments (73)

  1. Ddab1eb938005056745217e125f55676?d=mm


    Jan 02, 2020 07:52

    smmpanel24 have been the leaders in the SMM Panel in Indian market. We know, what works and what doesn't. We have an extensive list of services in our SMM Panel, at the best quality & cheapest rates. Facebook, Twitter, Instagram, Youtube, Sound-cloud, Spotify, Website Traffic, and every other social media platform is available in our Cheap SMM Panel in India. We assure of the cheapest price amongst our competitors. Not only this, but our followers and likes are targeted, have a low drop rate, and real.

  2. 77c98f0f08bfdbe6368805e0c19c84e2?d=mm


    Dec 23, 2019 04:52

    I would like to congratulate you for an amazing blog. Personally, I like your blog very much. I would love to share my business Details here. Kindly Visit.

  3. 5a015c03414d450107d4f067fddaa70c?d=mm


    May 24, 2018 07:08

    This bug still exist in Version 5.6.3p2 Personal (64bit)

  4. E35f098b4840affa00f46705cca1f0d2?d=mm


    Dec 18, 2017 14:49

    Still an issue in 2017.2.0f3 (64bit)

  5. 221bef98058a8b86c33fd790e4ec8c4f?d=mm


    Dec 08, 2017 12:46

    Still doesn't work 2017.2.0f3

  6. 1f2899aa5fc8c30aa97a7ffcc1be6cfe?d=mm


    Dec 05, 2017 17:15

    Still happening in 2017.1.1f1 but Impeth and Matio5 offered a quick fix.

  7. 206cc8f4ee5fd0f4cf3a50ecbb932222?d=mm


    Nov 22, 2017 15:25

    Still the case in 2017.2.0f3. But Matio5's Play mode fix still works.

  8. 626e807ac7fac0fd9ec3bc69ee0e26ee?d=mm


    Sep 28, 2017 15:34

    Just go in play mode rename it, and back out. After you've done it, you can rename while not in play mode.

  9. 97848005636ab14c2e6b9f52c6ac126e?d=mm


    Sep 27, 2017 17:23

    Still happening in 2017.1.1f1. Temporary solution posted by Impeth works like a charm.

  10. 3e08e6e318510bacdb5f9f4a5655ac43?d=mm


    Aug 14, 2017 19:46

    Still not fixed. 2017.1.0f3

    Temp solution:
    Create "New Group"
    Run the game and pause it straight away.
    You can change the name now by either pressing F2 or right click and rename.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.