Search Issue Tracker

Fixed in Unity 2017.1.0f3

Votes

0

Found in

5.6.2p1

Issue ID

925765

Regression

Yes

Moving multiple objects makes only one of them to move according to handles

Editor - Other

-

-

Priority: 2Necessary for shipping a final release

-

Severity: 2Core functionality majorly impacted

Steps to reproduce:

1. Open attached TransformIssue.zip project
2. Open scene "repro"
3. In hierarchy's search bar search for "a"
4. Select all objects named "a"
5. In scene view, try to move selected objects using transform handles
6. Notice that only one follows transform handles

Reproduced with: 5.6.2p1, 2017.1.0f1, 2017.1.0f2, 2017.2.0b1
Not reproducible: 5.6.2f1, 2017.1.0b10
Regressed in, 5.6.2p1, 2017.1.0f1

Fixed in 2017.2.0p1

Comments (12)

  1. 19fba83ef11cbebefa8112dac059101b?d=mm

    mdud99

    Aug 08, 2018 22:08

    This still appears to be broken in 2017.3.1p4
    Expected behavior when set to local axis is that all selected objects would move along their respective axes.

  2. 9c29153c0dd9625f489bb93fa46939d8?d=mm

    WayneAdams00

    Feb 15, 2018 21:36

    Is there a fix in for 2017.2.0f2?

  3. 04142fddc5a8d823404a8aab3b0a20cb?d=mm

    JesseSan

    Feb 02, 2018 01:48

    This hasn't been fixed. I was on Unity 2017.1.1f1, then updated to 2017.2.0f3 and it still happens. This bug is so annoying...

  4. 373400a23a18a92060fc7cedb2cfeb86?d=mm

    Hellwaiker

    Jan 31, 2018 14:57

    2017.3p3 has this

  5. D6981607b7d079e70d1d20e5da9a95b4?d=mm

    bariscigal

    Jan 29, 2018 08:12

    Dear! Unity.
    Why are you locking the bugs like this "SOLVED" ?
    Running 2017.3 AND IT IS NOT "SOLVED" (Just like the prev versions i have used.)
    Please please please hire some people for testing and QA. :(

  6. 81dac8fed002588a4ef1226f793096b9?d=mm

    IgorAherne

    Dec 11, 2017 09:04

    in 2017.0f3 that is

  7. 81dac8fed002588a4ef1226f793096b9?d=mm

    IgorAherne

    Dec 11, 2017 09:03

    still not fixed in 2017.2

  8. 370d43aa6797d09b8c463f45235ba22e?d=mm

    hellaeon

    Dec 08, 2017 22:01

    thank god - im not crazy. This has an impact on work speed.

  9. B04d5a8336bfca7c1a9c9656bc11de1a?d=mm

    Raiio

    Dec 05, 2017 22:24

    Oh maaaaaaaaaaan :c

  10. 3826b4d42892778f649fa8c0ce0e42b4?d=mm

    JuliusJ

    Oct 27, 2017 15:11

    Fix for 2017.2 line is going to be available in 2017.2.0p1. Other versions had this fixed already.

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.