Search Issue Tracker

Fixed in 2019.1

Votes

0

Found in

2019.1.0a10

Issue ID

1102133

Regression

Yes

[Android] Retrying build on authorized Android device, which was unauthorized when starting the build, still doesn't build

Mobile

-

How to reproduce:
1. Connect a device which doesn't recognise your machine (or in Developer Options select revoke USB debugging authorizations)
2. You will get a popup in device "Allow USB debugging", click Cancel or leave popup open
3. Create a new project and switch to Android platform
4. Build and run scene on device
Result: You should get an error popup which tells that device might be not authorized for USB debugging
5. While popup is open, allow USB debugging and click Retry
Result: notice that same popup reopens and project still doesn't build on device

Reproducible: 2019.1.0a10
Not reproducible: 2019.1.0a9 <- it wasn't reproducible, because error window was different before and it wasn't possible to retry

Tested on: Samsung Galaxy S9 Android 8.0.0

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.