Search Issue Tracker

Fixed in 2018.2

Votes

0

Found in

Issue ID

1046915

Regression

No

When installing a new package, Package Manager does not default to installing the most recent version of the package.

Packman

-

Steps to reproduce:
- Download Unity Editor version 2018.2.0b8
- Open the package manager.
- Change to the "All" tab and look at the Post-processing package.

Expected:
When installing a package to a project for the first time, it should install the most recent version of the package.

Observed:
For the Post-processing package, it defaults to try to install 0.1.8, but the most recent version is 2.0.7-preview. See attached screenshot in the comment below

Comments (2)

  1. C63929f8cd6143331c6af3ea5aa64106?d=mm

    vikkumukku

    Aug 11, 2020 20:23

    Geometry Dash Hacks & Cheats – Free Diamonds and Coins – Icon Packs
    https://geodashhack.com/

  2. Baa286f556a056f397e3eca6b92ee821?d=mm

    lamyhy

    May 14, 2020 06:25

    As we install a new package it will give an error because it cannot properly installed in our system. To resolve this issue https://www.topdissertations.org/thesisrush-review/ provides a number to contact with the helpline of the customer care center.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.