Search Issue Tracker

Fixed in 5.3.0

Votes

6

Found in

5.0.0f3

Issue ID

674633

Regression

Yes

[OSX] Editor performance regression in 5.0 on Mac (when multiple views are visible)

Window management

-

To reproduce:
1. Open attached project
2. Open Test scene
3. Notice that scene runs at 30 fps
4. Maximize Game view
5. Notice that scene runs at 60 fps

Comments (4)

  1. 7987d82bf466333a66cfe2b66363387a?d=mm

    nosebleed_dre

    Apr 21, 2015 11:18

    We have a similar issue. We're all running windows 7 Pro in the office across a variety of GPUs. In 5.0.0f4 any time the project view is open, the editor crawls to a halt and we get around 10 fps regardless of if the game is running (making searching a real pain). Profiler says 120+ fps when the game is running is. As soon as the project window is hidden the actual framerate jumps to match what the profiler says.

    Any ideas?

  2. 465ca539808c833f1f55c76a34a693b1?d=mm

    robertsze

    Mar 12, 2015 15:03

    Same here. (Mac OS). Reproducible with custom on Viking Village Sample project

  3. F79489dcf10a631651b148cf57e6d3e1?d=mm

    CPlusPlus1408

    Mar 05, 2015 20:37

    Exact the same issue. Stats Window says > 300 fps, my counter says 30fps in Editor, 60 fps when maximized or on iPhone

  4. Cc240e951cc0d319604c4672f79b8950?d=mm

    gdub

    Mar 03, 2015 20:26

    Running into the same exact issue.

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.