Search Issue Tracker

Fixed

Votes

0

Found in

5.3.5f1

Issue ID

811990

Regression

Yes

Plugins Ignored for Linux Universal Builds

Linux

-

This issue has no description.

Comments (3)

  1. 90998f4af6a8b12c19704f9c13a93541?d=mm

    Tak

    Oct 14, 2016 18:29

    If you're still experiencing this in 5.4.0 or later, please try setting the plugin architecture to "Any Platform" and back again.

  2. 7f4d8438734f69304c95830fbd422e07?d=mm

    stephen_radial

    Sep 29, 2016 22:14

    Not fixed. Still present in 5.4.1p2.

    "Any Platform" workaround works, but can cause issues if you don't want to include the libraries in every platform. May need to swap the plugin inspector settings depending on the build target.

  3. Cf7d83c01bbbe577e594bcf35ba3fecc?d=mm

    noio

    Aug 05, 2016 09:36

    Still present in 5.3.6f1.

    As a workaround:

    Set "Any Platform" in the plugin's inspector. Or at least include "Editor".

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.