Search Issue Tracker

Active

Votes

86

Found in

2018.3.0b10

2018.3.5f1

Issue ID

1103954

Regression

No

[Oculus GO] PostProcessing effects are not applied to built applications

VR

-

To reproduce:
1. Open my attached project "OculusPP.zip", scene "SampleScene"
2. Build to Oculus GO

Expected: Post Processing is applied
Actual: Post processing is not applied

Reproduced in: 2018.3.5f1, 2019.1.0b3, 2019.2.0a5

Note: PP effects work as intended in editor and Standalone

Comments (7)

  1. 8aa4606eb49677e25ec52bdc44220174?d=mm

    tomhardy212

    Jun 21, 2019 07:08

    Actually, we all know how much a processor is important for all. So if you do any type of work then you must need a strong network which will be fine for all. So for that, you will do one thing just use Netgear router. After getting this you will do the work properly and that will be fine for all.

    https://oniton.com/blog/netgear-wn3000rp-setup/

  2. 4a31c80b5998ab21848b1b03e5e6f09e?d=mm

    wilkens

    May 30, 2019 11:45

    Same here.

  3. 463cf676e156f901ec9f5608649eaa87?d=mm

    Nutaaq

    Apr 23, 2019 18:43

    Post processing not beeing applied

  4. D203291811917608a66f7d82eb18dec2?d=mm

    AlessandroElifani

    Apr 23, 2019 15:56

    Same results here

  5. 4a31c80b5998ab21848b1b03e5e6f09e?d=mm

    wilkens

    Apr 11, 2019 15:44

    Same here

  6. F5dcd9d02792941d6606047ebce6ff17?d=mm

    LucasRizzotto

    Apr 02, 2019 20:12

    Same result on 2019.1.0.b4. This has been a problem for a year.

  7. 0674041c71805652222f9b2ffa39c626?d=mm

    frankadoriv

    Feb 26, 2019 00:35

    Tested on 2019.1.0b4.
    Same result. At least the left eye blank is fixed

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.