Search Issue Tracker

Fixed in 2019.3

Votes

1

Found in

2019.1.0a13

2019.2.0a1

2019.2.0a11

2019.3.0a1

Issue ID

1146814

Regression

No

[Linux] Roslyn fails if there is a newer libssl than 1.0

Linux

-

To reproduce:
Just launch a new project

You will get the following error in console:
No usable version of the libssl was found
<..>Editor/Data/Tools/RoslynScripts/unity_csc.sh : line 89 : 9338 Abandon (core dumped)

Reproduced in 2019.1.0a13 and 2019.3.0a1

Comments (1)

  1. Ba8e4ea7d004f96f4a90db29f9f82a9b?d=mm

    SamSpain

    Aug 11, 2019 00:25

    Workaround that worked for Ubuntu 19.04 Unity 2019.2.0f1 found here https://forum.unity.com/threads/empty-log-errors-in-2019-1-0f2.669961/

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.