Search Issue Tracker

Active

Votes

14

Found in

2020.2

Issue ID

1271213

Regression

Yes

[Linux] Performance Regression in Play Mode while using the Editor on Linux. Play mode is unable to reach more than 10FPS.

Linux

-

Opening empty projects on Linux in Unity 2020.2 results in a significant performance regression compared to earlier versions.

Steps to Reproduce:
1) Open an empty project using Unity 2020.2.0a15
2) Click on the Stats button in the game view to observe the FPS.
3) Start play mode

Expected Results:
An empty project reaches at least 60FPS depending on vsync settings.

Actual Results:
An empty project struggles to achieve 10FPS

  1. Response avatar

    Resolution Note (fix version 2020.2):

    Fixed performance regression while running in Play mode inside the editor

Comments (11)

  1. Cea610fcca9e44a3d31e9693a6ab98cf?d=mm

    Corodius

    Oct 29, 2020 04:09

    Still the same situation it seems? Still in the "Known Issues" for 2020.2.0b9 and still a problem on install. Hopefully get fixed soon - makes it hard to test anything gameplay wise/playmode wise.

  2. 9e0072e340e1f22851771593647e7988?d=mm

    0lachlan0

    Oct 23, 2020 22:45

    Does anyone know any hotfixes for this ?

  3. 31824d89c714630df677caa29ce60c81?d=mm

    kolop97

    Oct 23, 2020 05:37

    Gotta respect APSCHMIDT commenting every release.

  4. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Oct 22, 2020 18:54

    Not fixed in 2020.2.0b8 either.

  5. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Oct 22, 2020 18:47

    And now it's in 2021.1 Alpha.

  6. B9b817f729c135b6acdee08b88d5af54?d=mm

    nik_d

    Oct 16, 2020 13:20

    Isn't fixed in 2020.2.0b7

  7. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Oct 09, 2020 07:03

    Not fixed in 2020.2.0b6. This bug makes the editor completely unusable; how long will we have to wait???

  8. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Oct 05, 2020 16:35

    Not fixed in 2020.2.0b5.

  9. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Sep 10, 2020 14:25

    Not fixed in 2020.2.0b2.

  10. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Aug 28, 2020 08:09

    This issue mentions that this happens in 2020.2.0a15; it doesn't for me. It happens from 2020.2.0a16 on to a21.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.