Search Issue Tracker

Fixed in Unity 5.2.4

Votes

1

Found in

5.2.2p2

Issue ID

741993

Regression

No

[iOS][XCode] Setting minimum iOS version to 9.0 sets XCode deployment target to 4.0

iOS

-

-

Priority: 3Not yet prioritized for a release

-

Severity: 4Minor or cosmetic issue

1. Create new project
2. Select iOS Minimum version 9.0
3. Build
4. XCode will set deployment target to 4.0

Comments (2)

  1. 1e7d947caa28cb68a2b5e397e2a981dd?d=mm

    DziDAI

    Nov 19, 2015 14:48

    Not fixed in 5.2.2p4

  2. C4c7a073d5625236cafde84de979edb6?d=mm

    Schnelle

    Nov 12, 2015 15:10

    I can reproduce this. It's quite annoying.

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.