Search Issue Tracker

Active

Votes

1

Found in [Package]

2.4.5

Issue ID

1354885

Regression

No

[Hub][Linux] Hub .AppImage does not allow to upgrade the Hub from 2.4.5 to 3.0.0-beta.2

Package: Hub

-

How to reproduce:
1. Open Unity Hub 2.4.5
2. Switch to Beta Channel
3. Attempt to upgrade to Unity Hub 3.0.0-beta.2

Expected result: Unity Hub is upgraded to 3.0.0-beta.2
Actual result: Nothing happens

Reproducible with: Hub 2.4.5

Note:
Using a third party tool like AppImageLauncher to register the .AppImage as a Desktop App fixes the issue.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.