Search Issue Tracker

Duplicate

Votes

0

Found in

2019.2.0a8

Issue ID

1136744

Regression

Yes

[Editor] Plugins from older project causes error since Linux 32bit and Universal is not supported anymore.

Linux

-

Since the support for Linux 32bit and Universal stopped, some of the plugins from older project that are set to be compatible with those two platforms now cause error.

Repro:
1. Download attached project
2. Open it with 2019.2 Unity
3. Observe the console error

Actual: Console error for unsupported platforms
Expected: Give user a "script/support deprecated" warning.

Add comment

Log in to post comment