Search Issue Tracker




Found in


Issue ID




Crash when logging it to Collaborate



I created the STW 2018.2 project on the Release QA FTP org yesterday. I opened the project and worked with Unity HUB yesterday.
The next day I opened the project with the usual Launcher.
The editor told me that I was not logged in to Collaborate and showed me the log in screen (this screen did not pop up while opening the editor!)
After logging in, Collab tried to update and the editor crashed.

========== OUTPUTTING STACK TRACE ==================

0x00000001420FA587 (Unity) RestService::HttpTransport::ResponseData::EnqueueBodyData
0x00000001420F3CBC (Unity) RestService::SimpleResponse
0x00000001414E85CC (Unity) RestService::StructuredHandler<CollabSeatForm,CollabActionResponse,void>::Handle
0x00000001414E86B6 (Unity) RestService::StructuredHandler<CollabSeatForm,CollabActionResponse,void>::Handle
0x00000001420F26BB (Unity) RestService::InvokeHandlerWithDataCleanup
0x000000014089312A (Unity) BackgroundJobQueue::ExecuteMainThreadJobs
0x0000000140959812 (Unity) `InitPlayerLoopCallbacks'::`2'::EarlyUpdateExecuteMainThreadJobsRegistrator::Forward
0x000000014142D366 (Unity) Application::TickTimer
0x00000001415CACD5 (Unity) MainMessageLoop
0x00000001415CD0B8 (Unity) WinMain
0x000000014240051A (Unity) __scrt_common_main_seh
0x00007FFD17251FE4 (KERNEL32) BaseThreadInitThunk
0x00007FFD19DDF061 (ntdll) RtlUserThreadStart

========== END OF STACKTRACE ===========

This was the only time this has happened. I have tried reproducing the crash and I couldn't, but I couldn't get into that state again where the Launcher acknowledged my login and Collab doesn't. note: this was after a few weeks of not using the Launcher at all, so probably my login token expired..

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.