Search Issue Tracker

Status: Fixed in future release

Votes

0

Found in

Issue ID

882251

Regression

Yes

Can't install Unity 2017.1.0a1 on Windows 10 (Error: Unity requires Windows7 or later!)

Installer

-

-

Priority: 7Not yet prioritized for a release

-

Severity: 1Crash or major loss of functionality

When trying to run installer for Unity 2017.1.0a1 error is being thrown. (see screnshot)

Reproduction steps:
1) Download latest Unity version (Unity 2017.1.0a1 (build #1293))
2) Try to install it
-- Notice error is thrown

(tested on 3 PC's with Windows 10, MAC doesn't reproduce)

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.