Search Issue Tracker

Fixed in 5.4.4



Found in


Issue ID




Calling fails to load and prints error LoadMoveData got NULL!



Steps to reproduce:
1: Open attached project
2: In "test" scene enter play mode
3: Wait while movie is downloaded

- Errors in console each time the videoDownload.cs script tries to access
Error: LoadMoveData got NULL!

Reproduced: 5.3.6p3, 5.4.0p2, 5.5.0a6
Not reproducible: 5.2.5f1

Comments (99)

  1. schplurg

    Oct 10, 2016 20:08

    Movie plays for me but no sound. How is this not fixed in an engine as popular as this?

  2. roub

    Oct 08, 2016 18:56

    The same error in 5.4.1f1

  3. rquinones84

    Oct 04, 2016 17:11

    This still occurs in 5.4.0p4

  4. MvanDoorn

    Sep 13, 2016 08:22

    Please give us an update! Waiting for a fix before release

  5. uLan08

    Sep 12, 2016 04:44

    Tested this on various versions( 5.4.0f1, 5.3.6f1, 5.3.5f1) and still gives the error. I really need a fix to this bug.

  6. alan-lawrance

    Sep 10, 2016 10:36

    Still issue on 5.4.0p3

  7. Rajesh-Dhopate

    Sep 02, 2016 05:10

    I am also facing this issue

  8. jameslee0227

    Sep 01, 2016 09:22

    me toooooo!, it's same error .
    MoviePlayback::LoadMovieData got NULL!

  9. Dranix

    Aug 31, 2016 11:22

    Another way to check:
    1. Start a new empty project.
    2. Add a gameobject and add a script component (javascript) to it from
    3. Change the movie url to
    4. Test scene
    This error appears on 5.3.3f1. Before that in 5.3.2f1, only fmod error appears. (issue id: 761548 fixed)
    Hope this helps.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.