Search Issue Tracker

Duplicate

Votes

0

Found in

2019.3.0b7

2020.1

Issue ID

1193349

Regression

No

[Android] [Vulkan] Project shows black screen when built with Vulkan to Android with Adreno 640

Mobile Graphics

-

To reproduce:
1. Open attached project
2. Build and run to the device with Adreno 640

Actual result: The screen is black and no Unity splash screen
Expected result: The screen should not be black

Reproduced with: 2019.2.10f1; 2019.3.0b8; 2020.1.0a9
Can not check on 2017.4 and 2018.4 due to errors

Tested with:
Repro:
VLNQA00227, Qualcomm (msmnile for arm64), Android 9, CPU: Snapdragon 855 SM8150, GPU: Adreno (TM) 640
No repro:
VLNQA00277, Asus ROG Phone (ASUS_Z01QD), Android 8.1.0, CPU: Snapdragon 845 SDM845, GPU: Adreno (TM) 630
VLNQA00170, Google Pixel 2 (Pixel 2), Android 10, CPU: Snapdragon 835 MSM8998, GPU: Adreno (TM) 540

Note: Logcat attached
Note: no repro with OpenGles3

Comments (1)

  1. 991a40d7ef8f975de5b0e56a00b51d0c?d=mm

    terainfo04

    Oct 13, 2020 08:50

    certificateattestaion.co.in/apostille.php sellgoldndiamond.com cashgolddelhi.com vaidicvaastu.com vastu-shastra.com vastu-india.com cpmsystems.in sexologistindelhi.com itsmyurls.com/aganujgold instapaper.com/p/aganujgold intensedebate.com/people/aganujgold wishlistr.com/aganujgold list.ly/list/402I-buy-and-sell-cash-for-gold tinyurl.com/y3t767xk tinyurl.com/yyzdv74f

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.