Search Issue Tracker

By Design

Votes

1

Found in

2017.4.13f1

Issue ID

1107690

Regression

No

[Android] VideoPlayer videos not working with transparency on Android < 6.0.1

Video

-

Steps to reproduce:
1. Open attached project
2. Build & Run to an Android device

Expected result: VideoPlayer videos should be working with transparency on older Android versions

Reproduced in: 2019.1.0a12, 2017.4.13f1

Tested devices:
Reproduced in:
VLNQA00105, Htc One X (HTC One X), Android 4.2.2, CPU: nVIDIA Tegra 3 AP33, GPU: NVIDIA AP
VLNQA00030, Lge LG G2 (LG-D802), Android 4.4.2, CPU: Snapdragon 800 MSM8974, GPU: Adreno (TM) 330
N/A, Htc Desire 510 (HTC Desire 510), Android 4.4.3, CPU: Snapdragon 410 MSM8916, GPU: Adreno (TM) 306
VLNQA00053, Asus Nexus 7 (2012) (Nexus 7), Android 5.1.1, CPU: nVIDIA Tegra 3 T30L, GPU: NVIDIA Tegra 3 - crashes after few seconds
Not reproduced in:
VLNQA00051, Xiaomi MI MAX (MI MAX), Android 6.0.1, CPU: Snapdragon 617 MSM8952, GPU: Adreno (TM) 510
VLNQA00031, Lge Nexus 5 (Nexus 5), Android 6.0.1, CPU: Snapdragon 800 MSM8974, GPU: Adreno (TM) 330
VLNQA00153, Google Pixel XL (Pixel XL), Android 9, CPU: Snapdragon 821 MSM8996 Pro, GPU: Adreno (TM) 530
N/A, Sony Xperia Z2, Android 8.1.0, CPU: Snapdragon 801 MSM8974PRO-AB, GPU: Adreno (TM) 330
VLNQA00087, Sony Xperia Z2 Tablet (SGP511), Android 6.0.1, CPU: Snapdragon 801 MSM8974PRO-AB, GPU: Adreno (TM) 330

  1. Response avatar

    Resolution Note (fix version ):

    Issue is with documentation; separate case filed for that.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.