Search Issue Tracker

Fixed in 2020.1

Fixed in 2018.4

Votes

0

Found in

2017.4

2018.4

Issue ID

833402

Regression

No

Unity update dialog suggests an older version

--

-

Sometimes, when starting the editor, a dialog will popup to recommend to update your version.
However, in some cases, it will be recommending an older version than the one that is installed and running.

Expected: no dialog should be shown when the editor version is higher than the one recommended.

Tested versions that work fine: 2019.3.0f5, 2020.1.0a15
Tested versions that don't work: 2017.4.36f1, 2018.4.15f1

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.