Search Issue Tracker

Not Reproducible

Votes

0

Found in

4.5.0a4

Issue ID

582070

Regression

Yes

New Hierarchy - Prefabs are not blue

Project Browser/Hierarchy

-

When user creates a Prefab of an object, the instance is not blue in Hierarchy.

To reproduce:
- Open attached project and launch a scene
- Drag an object from Hierarchy to Assets folder in Project Browser
- Observe that you have a prefab in your Project Browser
- Observe also that the instantiated object in Hierarchy has not turned blue

Actual result: User can not see the difference between an object and a prefab

Expected result: The instantiated prefab object should turn 'blue' in Hierarchy Window

Comments (4)

  1. 861d7bdd406029df3210f6629fed806c?d=mm

    hoesterey

    Mar 23, 2017 02:53

    I have this issue in 5.5p3

  2. 89182cfdfd9a752dbb3e699166bce952?d=mm

    enchiridion

    Feb 02, 2017 09:56

    I have this issue 5.4.1f1, but my colleague who's on the same repo does not have this issue

  3. A842e8265b6ce451de1bc1a53a9595f9?d=mm

    jerOzynga

    Jul 13, 2016 18:57

    Just happened to me. Closest I can tell for repro, it's a prefab we've been using a lot, then knew someone else edited it in GIT and we'd have a conflict, so I stashed mine, pulled theirs, then clobbered clobbered it with the one I was using.
    After this, even after quitting Unity and dragging the prefab onto itself just to see if that works, it's still always grey in hierarchy.

  4. 5a1cf4b8cd64e0219e4577f3c4e5603c?d=mm

    BCook99

    Jun 01, 2016 17:14

    I have this issue in version 5.3.3

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.