Search Issue Tracker

Fixed in 2020.2

Votes

0

Found in

2020.2.0a16

2020.2.0a18

Issue ID

1263059

Regression

Yes

[macOS] Editor has very low frame rate in a new project

MacOS

-

Reproduction steps:
1. Create a new project
2. Try moving around in Scene view or check Editor frame rate in the profiler

Unexpected behavior: Editor has a very low frame rate (profiler indicates +100ms between frames)

Reproducible with: 2020.2.0a16, 2020.2.0a18
Not reproducible with: 20218.4.25f1, 2019.4.4f1, 2020.1.0b17, 2020.2.0a1a15

Reproduced with:
iMac Quad-Core Intel Core i5 3,4 GHz 32 GB ; Radeon Pro 570 4 GB ; Mac OS X 10.15.5 19F101 Darwin 19.5.0 up to 250ms between frames
MacBook Pro Quad-Core Intel Core i7 2,5 GHz ; 16GB ; Radeon R9 M370X 2 GB ; Mac OS X 10.15.5 ~100ms between frames
Not Reproduced with:
Windows 10 Intel(R) Xeon(R) W-2145 CPU @ 3.70GHz GTX 1080
macOS 10.14.6; CPU 2,5 GHz Intel Core i7; GPU AMD Radeon R9 M370X 2 GB; Intel Iris Pro 1536 MB

Notes:
1. I was not able to understand what change happened between these 2 versions looking at profiler (the percentages of the functions were relatively the same)
2. Entering and exiting Play Mode resolves the issue
3. Changing graphics API to OpenGL 4.1 (on Mac) does not resolve the issue.
4. A video is attached

  1. Response avatar

    Resolution Note (fix version 2020.2):

    Fixed in 2020.2.0a21.2649

Comments (1)

  1. 648ebca58b72bce4f9403ef7ac7ea0f0?d=mm

    APSchmidt

    Aug 08, 2020 07:31

    I hope this is really fixed. I also have this problem in Linux.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.