Search Issue Tracker

Won't Fix

Votes

5

Found in

2018.2.10f1

2018.2.14f1

Issue ID

1097999

Regression

Yes

[Linux Editor] WebGL fails building with error

Linux

-

-e: see title
--works with 2018.2.7, 2018.3.0b8
--fails with 2018.2.10, 2018.2.14, 2018.2.16

-repro:
--create new project
--start build for WebGL
--NOTICE it fails with error "il2cpp.exe didn't catch exception: Unity.IL2CPP.Building.BuilderFailedException: error: unknown argument: '-disable-O0-optnone'"

  1. Response avatar

    Resolution Note (fix version 2018.2.15f1):

    It works on the latest public 2019.1a9 (0acd256790e8). Marking this as won't fix - we don't support linux on 2018.2

Comments (1)

  1. 4356897a8ba93f63c91cef434ad96880?d=mm

    Krstn

    Nov 26, 2018 07:57

    What about 2018.3? It sounds like you want us to wait over half a year before our builds will start working, is that correct?

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.