Search Issue Tracker

Fixed in 5.3.4

Votes

0

Found in

5.3.2p4

Issue ID

771845

Regression

Yes

[iOS] Build & Run doesen't work with Xcode 7.3 Beta

iOS

-

This issue has no description.

Comments (3)

  1. Fd1fa68569d9952dd285741fe5b98934?d=mm

    FaxDev

    Mar 23, 2016 15:43

    If I am using Unity 5.1.0 how can I resolve this issue?

  2. 2062227466b6b2e4b83cee6833e17d34?d=mm

    yuuhaww

    Mar 23, 2016 13:58

    Yep, I have Unity 5.3.4 and Xcode 7.3 and Build & Run doesn't work. It gives "Unity xcode plugin has not current Xcode in its compatibility list." in the log.

  3. 59f6a246f353dd5a4176a94d9d86c50b?d=mm

    00christian00

    Mar 23, 2016 12:58

    Is this supposed to be fixed for 7.3 non beta too?
    Because it's not working for me.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.