Search Issue Tracker

Duplicate

Votes

0

Found in

2019.1.0f1

Issue ID

1144424

Regression

No

Importing Complete Projects from the Asset Store doesn't update the packages to the appropriate version for the Editor

Packman

-

-

Priority: 7Not yet prioritized for a release

-

Severity: 3Secondary functionality broken

Reproduction steps:

1. Create a New Project
2. Open the Asset Store
3. Download and Import "Vuforia Core Samples"
4. See Console window for Package Manager errors

Expected Result: Packages get upgraded to required versions, for the appropriate Unity version
Actual Result: Packages don't get upgraded to required versions, for the appropriate Unity version, produces errors

Fixed in: 2019.3.0a1

Reproduced with: 2019.2.0a11, 2019.1.0f1, 2018.3.13f1

Note:
Only happens when Importing, but not when upgrading
Might need to restart the Editor to see the Errors

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.