Search Issue Tracker




Found in

Issue ID




'Failed to enable .NET Framework 3.5' error during Editor installation



During Editor installation I'm getting 'Failed to enable .NET Framework 3.5: Unity might nor run after the install has completed.' error message.
Getting this for 5.5.1f1 and 5.6.0b6, on clean Win 8.1 (new installation with default updates).

Doesn't repro on 5.4.4p2 and 5.3.7p4

Comments (14)

  1. Reekdeb

    Feb 28, 2017 12:35

    Is it solved? Just happened for first time during installation of Unity 5.5.2f1 (64-bit) on Windows 8.1 Pro.

  2. ooblii

    Feb 25, 2017 19:28

    Just happened during 5.5.2f1 install. First time I've ever seen it.

  3. salledev

    Feb 25, 2017 10:59

    Also wonder if it's really resolved, since I got the same error when trying to install Unity 5.5.2f1 (64-bit) on a newly installed Win 10 Enterprise machine.

  4. Rodolinc

    Feb 21, 2017 08:27

    How it was resolved? I'm having the same issue, and can't even run Unity 5.5.1f1(64-bit)

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.