Search Issue Tracker

Fixed in 2.3.3

Votes

0

Found in [Package]

2.3.1

Issue ID

1146557

Regression

No

Cinemachine should be upgraded to version 2.3.3 for Unity version 2019.1+

Package: Cinemachine

-

When opening a project from 2018.3 in 2019.1, Cinemachine doesn't compile.
There should be a rule to upgrade the project to use Cinemachine 2.3.3.

forum thread: https://forum.unity.com/threads/erros-to-unity-2019-and-unity-hub.662701

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.