Search Issue Tracker

Fixed in 5.4.0

Votes

3

Found in

5.1.0f3

Issue ID

704398

Regression

No

Profiler's Record setting gets enabled again when re-opening the Profiler window

Profiling

-

How to reproduce:

1. Open any project
2. Play the scene
3. Open the Profiler window
4. Disable the Recording
5. Close the Profiler window
6. Open the Profiler window again
- Note that the Profiler recording is enabled again
- This does not happen if the Profiler window is never closed

Comments (8)

  1. 7da21d6a69ae2617580e54bb18118012?d=mm

    speedyzolt

    Nov 04, 2016 20:30

    Turning off the record option in the profiler worked for me. I'm using ver 5.4.1.f1

  2. B33944f988279623992a6e989df4ad9b?d=mm

    John-Citizen

    Sep 22, 2016 22:19

    Still a problem in 5.4.1

  3. Ae9979570f66c9f86865008684598aaa?d=mm

    Victor-Guerrero

    Sep 09, 2016 14:49

    Happening in 5.3.4f1 as well.

  4. Cd305546a0f25c69e785ddee272b8461?d=mm

    DanielErhardt

    Aug 12, 2016 19:00

    Version 5.4.0f3 - Not fixed

  5. 7fb57f991491dbeb41c1fc691d1a7f55?d=mm

    mjoos_eth

    Jul 25, 2016 03:00

    Version 5.4.0f1 - still occurring

  6. B783a29c35cf4db473a37e2880bde8cd?d=mm

    Xaegr

    Mar 21, 2016 11:48

    Version 5.3.2f1 - still not fixed.

  7. Eee394c8bc3be7c7cce07b3fafe125fa?d=mm

    misterlee

    Mar 02, 2016 15:49

    This is not fixed, still having the same issue.

  8. 9d3f809669e5688b40064fd8795f1540?d=mm

    AutoRotate

    Feb 14, 2016 23:22

    I still have the problem

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.