Search Issue Tracker

Fixed

Votes

0

Found in

Issue ID

587831

Regression

No

Misleading error message when activating Floating licences on 4.3

License

-

When trying to activate a Floating serial on 4.3 (Any >4.5) error message appears saying: Serial long lease require Unity 4.0 or above

Expected Error message: "Floating license requires Unity 4.5 or above"

Add comment

Log in to post comment