Search Issue Tracker

Fixed in 5.3.6

Votes

1

Found in

5.3.4p1

Issue ID

785021

Regression

Yes

[iOS][Xcode] Deployement target in Xcode is 9.1 when in Unity set to 9.0

iOS

-

To reproduce:
1. Create new project
2. Select iOS as build platform
3. In the Player settings set Target minimum iOS Version to 9.0
4. Build for iOS
5. Open project in Xcode

Actual behavior: Xcode will set deployment target to 9.1

Regression from 5.2 to 5.3

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.