Search Issue Tracker

Fixed in 2017.2.0f3

Fixed in 2017.2

Votes

0

Found in

2017.2.0b5

Issue ID

935659

Regression

Yes

[Video Player] H264 and VP8 videos don't play on Android devices

Video

-

How to reproduce:
1. Open the attached project
2. Build and run Render Texture scene on Android device
3. "Groot_H264_AAC_480x360" should start playing
Result: after showing the first frame, video stops playing
4. You can click Next video (>I) button and notice that all H264 videos don't play
Note: I have added few VP8 videos. Also all VP8 videos don't play
This bug is reproducible with all render modes

DUT(reproducible):
137, Samsung Galaxy S8 [SM-G950F], 7.0.0, 1440x2960, Mali-G71
53, Samsung [SM-G361F], 5.1.1, 480x800, Vivante GC7000UL
69, Meizu MX4, OS 5.0.1, PowerVR, MediaTek

DUT(not reproducible):
iPad Air iOS 8.1.1
iPhone 6+ iOS 10.1

Reproducible: 2017.2.0b5, 2017.3.0a2
Not reproducible: 2017.1.0f2, 2017.2.0b4

Video:
H264_HD_720p.mp4, 1280x720, h264 avc1, 2 205 kb/s, Main@L3.1, AAC/LC, 2, 44.1 kHz
Groot_H264_AAC_480x360.mp4, 480x360, H264 avc, Baseline@L3.1,30,545 kb/s,AAC/LC,2,129 kb/s,44.1kHz
mp4_sample.mp4, 1280x720, H264, 1206kb/s, Main@L3.1, AAC/LC, 6, 48 kHz
Groot_VP8_Vorbis_640x360.webm,640x360,VP8,30,651 kb/s,Vorbis,2,112 kb/s,44.1kHz
Groot_VP8_Vorbis_320x180.webm,320x180,VP8,30,185 kb/s,Vorbis,2,112 kb/s,44.1kHz

Comments (1)

  1. 3d4f3e173733ff390c2bcd020562d6e7?d=mm

    FearlessArts

    Jan 08, 2019 12:19

    This is not fixed.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.