Search Issue Tracker

Won't Fix

Votes

167

Found in

5.0.0b19

Issue ID

662813

Regression

No

[Geomerics] Stuck at clustering jobs when baking lightmaps.

Global Illumination

-

-e: attached project never finishes baking

-repro:
--open attached project (it is https://www.assetstore.unity3d.com/en/#!/content/9473)
--open the "scene" in the JunglePack
--open lighting window
--start the backing
--NOTICE it gets stuck at "5/11 clustering"
---it was running two JobProcesses at max for over 1h and logged nothing into the the editor log
--cancel bake
--change color space to linear in player settings
--start baking process
--NOTICE it gets now stuck at "7/11 Light Transport"

--would be really nice to have some extra indication as to whether it is actually still doing something and not just spinning

  1. Response avatar

    Resolution Note:

    We won't be fixing Enlighten-related issues as it has been deprecated. Please consider using Progressive CPU or GPU Lightmappers instead.

Comments (126)

  1. D7b91c37bd2f014333f1f440f1c1eb15?d=mm

    billyjoecain

    Jul 07, 2015 17:45

    What does RESOLVED VOTING DISABLED mean?

    Is this fixed and I can't figure out how to get around it?

  2. B5da3912555b79ffc4df05951d7373b1?d=mm

    Toby-Grierson

    Jul 06, 2015 10:09

    Postponed? It's been half a year. We have projects we can't move to Unity 5 and this isn't even the only critical bug preventing us from upgrading.

  3. 4ff17a3318df5d450d6bb8d1af5e2960?d=mm

    careuno1

    Jul 02, 2015 09:52

    I'm having the same problem in unity 5.1

  4. Fa61282bc777bf901f81e05c9f4ee882?d=mm

    DP00707

    Jun 30, 2015 14:40

    Stuck at 5/11 Clustering jobs. This needs to be fixed! Perhaps you could give us the old light mapping system as a backup until you get this one fine tuned and useable?

  5. F8756c6425f1dbb80ad35190e1513a61?d=mm

    Kinukin

    Jun 28, 2015 12:52

    This issue needs to be solved!

  6. B255ffbbd1b91b3dda2d342bc258e751?d=mm

    RangePlusOne

    Jun 23, 2015 20:07

    Don't wanna sound like a broken record, but I'm still hanging at 7/11 Light Transport | 3 Jobs

  7. 60184e60e4e237a4c499d2458d433bad?d=mm

    doc123

    Jun 23, 2015 09:09

    Hi all i have same issue.. and i run unity with admin rights " by right click on unity icone" and all is now nice :) maybe try that..

  8. 9b02a039364f83f6252f90010b064a51?d=mm

    AdamAz

    Jun 22, 2015 10:41

    I also have this issue:
    5/11 Clustering | 1 Jobs. Single static object in scene.
    Tried:
    Version 5.0.2p1 (8532b35838a2) Personal
    Version 5.1.0p1 (8532b35838a2) Personal

    Everytnig works fine in the editor but hangs while performing build.

  9. 86c1593a65f31b3bcbbd959bde404816?d=mm

    George Freeman

    Jun 20, 2015 12:51

    My workaround has been to switch off GI altogether (by unchecking both Precomputed and Baked in the Lighting window). I like the idea of GI, but if it's not ready for prime time, I will wait until it is.

  10. Dff4b474c7dee5e17845754040c47d36?d=mm

    moarandmoar

    Jun 19, 2015 01:12

    This is a deal-breaker..
    I was reproducing this problem by simply making a 50x50 cube and trying to bake lightmaps. It froze up.
    Most of our terrain meshes are quite a bit larger than this.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.