Search Issue Tracker

Fixed in 2017.1.0f3

Fixed in 5.6.X

Votes

21

Found in

5.6.0b8

Issue ID

879941

Regression

Yes

Errors message at editor play

Graphics - General

-

Errors message at editor play

Repros: open scene1 press play in the editor and see following errors in the console:

In order to call GetTransformInfoExpectUpToDate, RendererUpdateManager.UpdateAll must be called first.

In order to call GetTransformInfoExpectUpToDate, RendererUpdateManager.UpdateAll must be called first.
UnityEditor.DockArea:OnGUI()

fix in progress in this PR

https://ono.unity3d.com/unity/unity/pull-request/41589/_/animation/case879941

Comments (118)

  1. 54f1337465050314bc8643166dea02e7?d=mm

    TheMasonX

    Mar 11, 2017 06:53

    I take it there's still no workaround? Also, does anybody know what (if anything) this actually breaks/prevents from occuring? I've only seen it in a fresh project I'm using to test some Leap Motion ideas. I've had it since I first tried to play, but no trace and no context mean no idea why it's happening, and things seem to be working alright enough that I'm unsure if anything isn't working or if it's just logging errors.

  2. D5b735ddeef22e977815888980e8813d?d=mm

    Kopter

    Mar 10, 2017 14:34

    Had this start happening in b10, still there in b11.

  3. 57626609a49cc98df00b4a98510c2a64?d=mm

    dracolique

    Mar 09, 2017 14:15

    Still happening for me in 5.6.0b11

  4. 00d61a42dc1905831349eaddc64f9597?d=mm

    Vincent13122

    Mar 09, 2017 07:37

    Having the same problem in beta 11, please fix this

  5. Acc8edc7acaf3b365dcb5fd0f9206a5b?d=mm

    Mafutta

    Mar 06, 2017 19:30

    I sometimes see my (Gaia) + Speedtrees create strange artifacts (like triangular branches) appearing detached from the tree until player gets close enough, then they slowly disappear. Not sure if its related to this issue but weird.

  6. 969434aff9fc116301c83c5bb1a03ab2?d=mm

    mangax

    Mar 03, 2017 20:46

    i encountered it in beta 10

  7. 762f1dbb8f7ab7271b8bef7008833490?d=mm

    hakankaraduman

    Mar 02, 2017 15:27

    severity : 3 - workaround is possible.

    what is the workaround?

  8. E1e3348b37d046e064ea262e74dda81f?d=mm

    shawww

    Feb 23, 2017 11:48

    +1 on this in Unity 5.6.0b9 – had a really strange import crash, reimported library and no while moving objects around in my scene it'll hang and give this error after a few seconds.

Add comment

Log in to post comment

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.