Search Issue Tracker

Fixed in future release

Votes

17

Found in

5.6.0b10

Issue ID

885388

Regression

Yes

[Collab] UnityConnectUserInfoRequest and UnityConnectOrganizationRequest on login to Unity with Collab enabled

Collab

-

-

Priority: 2Necessary for shipping a final release

-

Severity: 4Minor or cosmetic issue

UnityConnectUserInfoRequest: Timed out while fetching user - please check your network connection

To repro in 2017.1
1. Go to Account, select log out from the dropdown menu
2. On the Services window, select sign-in, enter credentials, confirm.
3. Observe errors - see attached image below.

To repro:
0. Make sure you're logged of Unity.
1. Run project with Collab enabled.
2. Check that "Collab History" window has nothing and cannot he updated.
3. Login to Unity.

Actual result:
Errors in log
UnityConnectUserInfoRequest: Timed out while fetching user - please check your network connection
UnityConnectOrganizationRequest: Timed out while fetching orgs - please check your network connection

Do not reproduce in
Version 5.5.0f3 (38b4efef76f0)
Thu, 24 Nov 2016 13:54:18 GMT
Branch: 5.5/release

Reproduced in 2017.1.0b10
Version 5.6.0b10 (15ce64caaa71)
Tue, 21 Feb 2017 16:24:40 GMT
Branch: 5.6/staging

Comments (7)

  1. F463edbb35e78fe290cff61089d6477e?d=mm

    younganakin

    Aug 17, 2017 15:02

    Moved from Unity 5.5 to 2017.1.0f3
    Facing same issue. Help.

  2. 4e1b077b09fb4c267d303d52871dc0ec?d=mm

    dkhalili

    Aug 15, 2017 20:44

    Has anyone looked into this? This is a huge issue I can't connect to my server anymore

  3. C588841fa1cc9c9f76e9c3aa2be503a8?d=mm

    megabrobro

    Aug 11, 2017 15:11

    what is this? I saved my project last night and all was fine, my internet is a steady 80mbps. I have nothing else using my network. And now i have this message. But Unity servers appear fine. Is this an ongoing issue? What the heck can we do about this?

  4. D0edd3aaf7ed3f5895c42f53ce313e1c?d=mm

    dark9

    Jul 27, 2017 09:34

    2017.1.0f3 same error. FIX PLS.

  5. Babfeb1e7f558f50908463a7ef3deda0?d=mm

    retry_entry

    Jun 22, 2017 10:02

    I've got the same error. for 10 times in a row. FIX PLS

  6. 0549c834e082bb4157ca973179fd7fd6?d=mm

    vijayalakshmi_asm

    May 30, 2017 06:16

    How did you solve this issue? Did you use Unity in an offline mode whiole playing your game?

  7. Fb8e1d670b1d1fc8f416e33660fff457?d=mm

    Lt_Dank

    Apr 04, 2017 06:06

    Is there any way to bypass this issue? The collaborate history was already open in a tab and we switched to another branch of the same project, and now I am not able to connect in services tab again.

All about bugs

View bugs we have successfully reproduced, and vote for the bugs you want to see fixed most urgently.